Please enable Javascript to access the support portal. Here are the instructions how to enable JavaScript in your web browser.

How do I launch the Resource Analyzer from the Resource Center?

This article covers viewing the Resource Center, the View Toolbar, and launching the Resource Analyzer.

1. Click the Resources Link

088.png
  • Click the Resources link located on the Navigation Menu.

2. View the View Toolbar

  • View the View Toolbar.

The View Toolbar includes:

  • Invite: Used to request a resource.
  • Tools Menu: Used to access the Resource Planner, Assignment Planner, Resource Analyzer, Work vs. Capacity Report, Send Notifications, and Export to Excel, and Import from Excel options.
  • Reporting Menu: Used to access resource reports.
  • Search: Used to search for a specific resource.
  • Filter: Used to filter for specific data.
  • Clear Sorting: used to remove any sorting performed.
  • Manage Grouping: Used to add grouping options to display data in desired groups.
  • Columns: Used to add or remove columns from a view.
  • View Box: Used to change views.

3. Group Resources by Department

  1. Click the Manage Grouping button on the View Toolbar.
  2. Select Department.

4. Click Apply

  • Click Apply.

5. Expand Department List

  • Click the arrow to the left of the department name to expand the list.

6. View the Resources

  • View the resources from the Software Department.

7. Select the Department Resources

  1. By checking the box to the left of the Software Department, it is possible to select all resources within that specific department.
  2. Click the Tools Menu.

8. Click Resource Analyzer

  • Click Resource Analyzer.

9. Select from the Analyzer Periods

  • Click in the Calendar box and select from the listed options.

10. Click Display

  • Click Display.

11. View the Resource Analyzer

  • View the Resource Analyzer.

Note:  Accessing the Resource Analyzer from the Resource Center, ensures that all resources from a selected department and the projects they are committed to are displayed. The resources displayed above are those from the Software Department only. The Total Details options in the top grid change based on whether you launch Resource Analyzer from Project Center vs. from the Resource Center.  From the Resource Center, you’re looking at project commitments, scheduled work, actuals, and  personal time off.  The non-project hours are included in the top grid, as the “resource-centric” (resource data)  view is displayed.  

12. Click the View Tab

  1. Click the View tab.
  2. Click the Show Bars button located on the ribbon.

13. View the Highlighted Totals Cells

  • The Show Bars button does the following: when selected any cells with a value greater than zero will now now have a colored background. This can create a Gantt-like visual in the top grid.  View the highlighted cells.
Have more questions? Submit a request

0 Comments

Article is closed for comments.