Please enable Javascript to access the support portal. Here are the instructions how to enable JavaScript in your web browser.

How do I use the Organizer in Microsoft Project?

When you customize parts of Microsoft Project, whether it's a calendar, a view, a field or something else entirely, the customized element is only available in the file you're working on, and not other files. If you want to make your customized content available to other Microsoft Project files, you need to use a tool called the Organizer to copy it into the global template. This article covers using the Organizer in Microsoft Project.

Open the Organizer

Getting into the Organizer is different depending on which version of Microsoft Project you're using:

  1. In Project 2013, from click the File tab and then the Info option.
  2. Click the Organizer button.

Note:

  • In Project 2010, choose:File -> Info -> Organizer
  • In Project 2003/2007, from the menu choose:Tools -> Organizer...

View the Main Features

  1. At the top of the dialog box will be a set of tabs for the different categories of customized content in your Project file.
  2. On the left side of the dialog box will be a list of the customized elements in a file calledGlobal.MPT. This is the global template that all Project files are based on - anything in this list will be available to every Project file that you create.
  3. On the right side of the dialog box will be a list of the customized content in the file you are working on at the time.
  4. In between the two lists of customized content is a set of buttons for controlling the various customized elements.

Copy EPM Live Content into the Global Template

Copying content into the Global template is remarkably simple. In order to get the desired views and fields into your local Global Template, make sure that you have the EPM Live template open. This can be found in your EPM Live site by navigating to Site Settings > Site Content > Planner Templates > Template.mpp. Open the Default Template from EPM Live.

  • Open the Organizer ( File > Info > Organizer ) as mentioned above.
  • In the left column, select Template.mpp from the drop down
  • In the right column, select Global.MPT

Copy the Timesheet View into the Global Template

  1. While in the Views Tab, select the Timesheet View on the left.
  2. Click the Copy button in the middle to copy over the Timesheet View into the Global Template.

Copy the Timesheet Table into the Global Template

  1. While in the Tables Tab, click the Timesheet Table option.
  2. Click the Copy button in the middle to copy this into the Global Template.

The selected item will now be available to any other project that you create.

 

Have more questions? Submit a request

0 Comments

Article is closed for comments.